Canon Community Canon Community
 


Reply
New Contributor
Adena
Posts: 2
Registered: ‎08-17-2013

Canon MG2200 All-In One won't scan?

[ Edited ]

This is really frustrating me.

 

Originally, i had purchased a PIXMA MG2100 All-In One printer and it worked fine. One day, however, the scanner stops working. Next the printer won't connect at all, and after some e-mails with customer support they send me a PIXMA MG2200 to replace the other, which had some problem needing factory repair.

 

After uninstalling and re-installing the new one, everything seems fine until i see that the scanner still won't work. I've tried it on my desktop and laptop, but it gives me the same error that says it's warming up, stops, then there's a connection problem, the scanner might be off or busy, USB connection error, please turn off and try again and scanner will shut off...yadda yadda yadda.

 

I've tried re-intsalling the drivers, checking for error codes on the printer screen, buying a new USB cable, changing the nearly-empty ink cartriges to new ones -- nothing works. I'm tempted to just throw the thing away and getting a different brand. I really need the scanner for what i do.

 

Does anyone have any solutions to make the stupid thing work? I don't understand why it won't. My last hope is buying another USB because the first one i used ended up being bust. The second one worked but only for the printer. It's not old, i got it with the printer last time, but it failed to solve the connection problem.

 

I use Windows 7 x64 btw. Windows XP on the desktop.

Please use plain text.
New Contributor
adriftwaterbaby
Posts: 1
Registered: ‎08-27-2013

Re: Canon MG2200 All-In One won't scan?

Yes I purchased the MG2200 two weeks ago and my scaner won't scan either!!!

I have removed the device 3 times and re-instaled it but everytime I try and scan something it ends with "An Internal error has occurred exiting this software."  Help any advice?

 

Please use plain text.
New Contributor
Adena
Posts: 2
Registered: ‎08-17-2013

Re: Canon MG2200 All-In One won't scan?

I GOT IT TO WORK.

 

I don't know if this will work for you adriftwaterbaby, but i bought a new cord and made it autoscan while it was doing that operation stuff right after turning it on.

I tried it with the old cord, and if i scan while it's doing its business, it works.

 

This is really stupid, and i'm afraid i'm going to have to change brands next time i buy a printer.

Please use plain text.
powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement