Canon Community Canon Community
 


Reply
Occasional Contributor
Posts: 5
Registered: ‎01-10-2018
Accepted Solution

SX60 diopter dial not working in either M or AV mode

New user, trying to setup to shoot Super Moon in the am. When I’m in M or AV mode,the diopter doesn’t make any adjustment to shutter speed or exposure.

 

is there some kind of lockout I may have triggered, or just a bad dial? New (refurbished) camera purchased from Canon.

 

 

Reputable Contributor
Posts: 940
Registered: ‎03-01-2014

Re: SX60 diopter dial not working in either M or AV mode

Hi and welcome!

Im not sure of your question, The diopter is only for focusing the viewfinder for the best image I dont think it can control and exposure settings. The dial on the back of your camera does that

Occasional Contributor
Posts: 5
Registered: ‎01-10-2018

Re: SX60 diopter dial not working in either M or AV mode

Thank you John! I was trying to adjust with the wrong dial. Operator error😊

Reputable Contributor
Posts: 940
Registered: ‎03-01-2014

Re: SX60 diopter dial not working in either M or AV mode

lol your welcome Bob. I bought a refurb SX50 from Canon at a great price which I suspect you got on yours too. That was 2 years ago and still working as new.

powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement