Canon Community Canon Community
 


Reply
Occasional Contributor
Posts: 5
Registered: ‎12-17-2012

Having trouble uploading video to Facebook. New camera and doesn't seem to want to load. Any help?

 
Frequent Contributor
Posts: 115
Registered: ‎10-16-2012

Re: Having trouble uploading video to Facebook. New camera and doesn't seem to want to load. Any h

Hi rafter1!

To have a better understanding of your issue, please let everyone know which model PowerShot camera you own. That way, our Canon Forum members and our Subject Matter Experts will be able to assist you with suggestions appropriate for your camera.

Thanks!

 

Occasional Contributor
Posts: 5
Registered: ‎12-17-2012

Re: Having trouble uploading video to Facebook. New camera and doesn't seem to want to load. Any h

I I have a Canon powershot elph 320.

jfo
Super Contributor
Posts: 280
Registered: ‎11-12-2012

Re: Having trouble uploading video to Facebook. New camera and doesn't seem to want to load. Any h

Are you able to copy the video to your computer? Or is a specific feature in the Canon software that you're referring to that is supposed to load video directly from the camera to Facebook?

Occasional Contributor
Posts: 5
Registered: ‎12-17-2012

Re: Having trouble uploading video to Facebook. New camera and doesn't seem to want to load. Any h

Video loaded fine to my computer, but will not complete load to Facebook.  Seems like it starts to load...very!!! slowly, but does not complete.  I left it for over an hour and it never finished.  Wondering if it's FB?

 

jfo
Super Contributor
Posts: 280
Registered: ‎11-12-2012

Re: Having trouble uploading video to Facebook. New camera and doesn't seem to want to load. Any h

Yes, more likely its related to your internet connection or Facebook.  How big is the file (in megabytes)?

Occasional Contributor
Posts: 5
Registered: ‎12-17-2012

Re: Having trouble uploading video to Facebook. New camera and doesn't seem to want to load. Any h

I connect to internet via Verizon DSL.  The movie is 46 sec. long - 193 MB...not extreme!  Also the file is an MVI?  Wonder if that's the problem?

jfo
Super Contributor
Posts: 280
Registered: ‎11-12-2012

Re: Having trouble uploading video to Facebook. New camera and doesn't seem to want to load. Any h

[ Edited ]

Maybe its just me, but 193mb is a bit big.  Depending on the speed of your DSL, that's an upload that could take a few hours. 

 

MVI should be okay according to Facebook: https://www.facebook.com/help/218673814818907/

Occasional Contributor
Posts: 5
Registered: ‎12-17-2012

Re: Having trouble uploading video to Facebook. New camera and doesn't seem to want to load. Any h

Thank you.  I was finally able to load it after several more tries.  Got it up from the camera directly to FB. Not sure why/that made a difference, but it's done!

 

Highlighted
New Contributor
Posts: 3
Registered: ‎08-19-2017

Re: Having trouble uploading video to Facebook. New camera and doesn't seem to want to load. Any h

canon 300hd cant upload video to facebook...HELP....

powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement