Canon Community Canon Community
 


Reply
New Contributor
Posts: 3
Registered: ‎03-10-2015

G16 won't fire hot shoe in PASM modes

I just got my G16 a month ago and just attempted to use it with an external flash using a third party wireless trigger.  The trigger would not fire in Program, Av, TV, or Manual modes, but would fire in the Auto mode (though of course it was super blown out as it was exposing for the scene and not for the flash....I just want to be able to set my exposure to what I know works with a light meter and have the strobe(s) triggered by the wireless trigger...why doesn't the hot shoe always fire when the shutter is actuated?  Is there a setting I'm missing?

New Contributor
Posts: 3
Registered: ‎03-10-2015

Re: G16 won't fire hot shoe in PASM modes

I should also add that it did recongize my 430EX II and would fire it in any mode, but I shouldn't be limited to only using a single Canon strobe on camera...

New Contributor
Posts: 1
Registered: ‎02-18-2017

Re: G16 won't fire hot shoe in PASM modes

Did you ever find a solution for this? Thanks

Highlighted
New Contributor
Posts: 3
Registered: ‎03-10-2015

Re: G16 won't fire hot shoe in PASM modes

Nope. Seems ridiculous that the hot shoe won't fire unless a Canon strobe is on top unlike every Canon DSLR I've ever used.
powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement