Canon Community Canon Community
 


Reply
New Contributor
SassyBee
Posts: 2
Registered: ‎05-15-2013

Wireless printing from MG5300 doesn't work anymore

My MG5300 printed beautifully, for some time, from our laptops and iPhones. Suddenly, one day it just stopped. It looks like it's going to print but then doesn't and when I troubleshoot it says that a print job is holding up the others. This happens with EVERY print job. I delete the supposed troublemaker print job and then the next one does the same thing. I don't know if a Windows 8 update messed things up or did something to the driver or whatever but its been going on for at least a couple of updates now and I thought with this last update, the printer problem would've ironed itself out. It did not.

Any easy fixes that don't include finding where I stuck my original install disk?

TIA,
Brandi
Please use plain text.
Product Expert
Karl1
Posts: 286
Registered: ‎01-16-2013

Re: Wireless printing from MG5300 doesn't work anymore

Hi SassyBee,

 

A common occurance for this to occur would be that the port may have somehow been changed.  Please try the following to resolve the issue:

 

1.  Put your mouse in the top right corner to bring up the Charms Menu, then click Settings.

 

2.  Click Control Panel.

 

3.  Click Hardware and Sound.

 

4.  Click Devices and Printers.

 

5.  Right click the MG300 Series Printer and click Printer Properties.

 

6.  Click the Ports tab.

 

7.  Make sure that the checkmark is on the port that starts with CNBJNP, then click OK and try to print.

 

If the CNBJNP port was already selected please try right clicking the PIXMA MG3200 Series printer and click See Whats Printing.  When the print queue opens, click Printer and remove the checkmark on Use Printer Offline by clicking on it, then try printing again.

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.
Please use plain text.
New Contributor
SassyBee
Posts: 2
Registered: ‎05-15-2013

Re: Wireless printing from MG5300 doesn't work anymore

Hello again.  I followed the steps and the checkmark was already on the port that starts with CNBJNP.

 

Since the CNBJNP port was already selected, I tried to follow the rest of the direction and looked for PIXMA MG3200 Series printer.  I don't have this listed as one of my devices.

 

New suggestions?  (Other than throwing this out the window and sticking with HP printers from here on out?)

 

I appreciate any help or suggestions that anyone might have,

B

Please use plain text.
Product Expert
Michael
Posts: 715
Registered: ‎10-16-2012

Re: Wireless printing from MG5300 doesn't work anymore

Additional troubleshooting will have to be done to narrow down the cause of your issue.  Please contact our support group using the link below for additional assistance.

 

http://www.usa.canon.com/cusa/consumer/standard_display/contact_us_consumer

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.
Please use plain text.
powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement