Canon Community Canon Community
 


Reply
Highlighted
New Contributor
Posts: 1
Registered: ‎03-20-2017

Scanfront 400 - no "from" email address

I cannot find the "FROM email address" field anywhere on this model of Scanfront. As a result, all scans are going to the mail server and then just evaporating (our mail server will not forward any mail that lacks a From address). Our old Scanfront 220 has this field and works perfectly. Where is it on the 400?

 

Thanks!

New Contributor
Posts: 1
Registered: ‎03-22-2017

Re: Scanfront 400 - no "from" email address

I have a the same issue. Without a "FROM" field, our SMTP server refuses the mail. All of our previous ScanFront models (220/300/330) work perfectly. I've looked everywhere in the scanner's settings for this without luck. Anyone know if the option still exists?

Product Expert
Posts: 2,375
Registered: ‎10-16-2012

Re: Scanfront 400 - no "from" email address

Hello. 

 

You can specify the "Mail Address" in the User Administration menu.  This acts as the "From" address.  For details, check the Instruction Manual or download the PDF version on our website.

 

If you continue to have difficulties with this feature, find more help at Contact Us.

 

 

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.
powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement