Canon Community Canon Community
 


Reply
Highlighted
New Contributor
Posts: 1
Registered: ‎07-14-2017

MF216n Hard Wired Printer will not print from laptops which are wrlessly conencted to the network

Hello All,

 

I have the following setup:

 

  1. Cox Modem
  2. A Firewall
  3. A router for the entire office
  4. MF216n Printer
    1. hard wired to the router.
    2. Has a specified 192.168.XX.XX address
  5. All Laptops have Windows 10
  6. Downloaded the MF210 drivers and IJ tools and installed
  7. Laptops can be hard wired via docking station
  8. Laptops can connect wirelessly to the network
  9. Laptops have a Dynamic DHCP allocation in teh same subnet

Here are two Scenarios in which the printer works and does not work

 

SCENARIO 1

When connected via a docking station (i.e. hard wired) the laptop can see the printer and ONE CAN PRINT to the MF216n

 

SCENARIO 2

The SAME Laptop is removed from the docking station and taken to a different room

Laptop is rebooted

Suudenly Laptop cannot see the MF216n printer

One cannot print to the printer.

 

 

Taken the following steps:

  1. Connected the laptop wirelessly to the network
  2. Browsed the web
  3. Removed the printer redoanladed the driver from Canon website
  4. reinstalled the MF216n drivers
  5. tried to look for the networked printer.  Did not see the printer as networked.
  6. Tried forcing the printer DHCP address.  NO LUCK!!!!!!!!!!!!!!!!!!!!!!!

 

Please Help!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

 

Thank you in advance.

powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement