Canon Community Canon Community
 


Reply
Highlighted
New Contributor
Posts: 1
Registered: ‎02-20-2018
Accepted Solution

Imageclass mf414dw 2-sided copying

Whenever we copy it goes to two-sided. We want it to only be one-sided.  How do we change this?  It did copy one-sided until a couple of days ago.  Please advise...

New Contributor
Posts: 2
Registered: ‎02-21-2018

Re: Imageclass mf414dw 2-sided copying

Via the Conrtol Panel on your computer choose:

 

  • Hardware and Sound
  • Devices & Printers
  • Click on the Picture or Name of your printer
  • Click on Layout Tab
    • Print on Both Sides
      • Drop Down Menu choose None
      • Click Apply Button

I have found that each PC in our office has required a slightly different approach when it comes to getting to the Layout section  but hopefully this will help you get to where you need to be. You will still need to make sure 2 Sided is OFF on the physical printer itself.   Good Luck

Product Expert
Posts: 378
Registered: ‎02-28-2017

Re: Imageclass mf414dw 2-sided copying

Hi Lori4 

 

You can specify the copy settings to turn off two sided copy.  Click HERE for copying instructions.

 

If you continue to have difficulties, please contact our support group using the following link:

http://Canon.us/ContactLI

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.
powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement