Canon Community Canon Community
 


Reply
Frequent Contributor
Posts: 88
Registered: ‎09-16-2013

lost focus

I have a 3 month old EF 24-105mm f/4L IS II USM that will not focus on either autofocus or manual. When you use auto you can hear lens try to focus and then gets to a point and it looks like you are looking through crystal. Manual ens up same way. This was on my 6d Mll and does same on my 80d. It worked fine a couple of days ago. Was out last night shooting Milky Way using a Rokinon 20mm and IRIX 15mm and they worked fine, but when I put the 24-105mm on this morning would not work. Very frustrating, anybody else ever had this problem?

VIP
Posts: 9,173
Registered: ‎12-07-2012

Re: lost focus

Since it happens on both cameras, sounds like the lens is kaput.  It happens.  Did you happen to drop it?  Just a litle.  Did it get wet? Just a little?

A lot less stuff for 2018 but still a lot of Canon stuff. Along with, a lot of other stuff.
Frequent Contributor
Posts: 88
Registered: ‎09-16-2013

Re: lost focus

Have not dropped or got lens wet. I try to take care of my gear but that is no longer an operative statement based on empirical evidence. I have had Canon gear for 40 + years and have never had any problems but I guess there is always a first time. It is under warranty.

Highlighted
VIP
Posts: 9,173
Registered: ‎12-07-2012

Re: lost focus

" It is under warranty."

 

Oh, fantastic.  Call Canon 1 (800) 652-2666.

A lot less stuff for 2018 but still a lot of Canon stuff. Along with, a lot of other stuff.
powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement