Canon Community Canon Community
 


Reply
New Contributor
Posts: 1
Registered: ‎05-26-2016

Windows 10 Edge Browser and Secure Print Not Working

Environment:

 

imageRunner ADVANCE C5240i PCL6

Driver version: 21.65.0.0 (x64)

OS Version: Windows 10 Professional x64

Secure Print is the default Output Method

 

The printer is attached to a print server and is shared.

 

I can print from my Windows 10 PC via various applications including Internet Explorer and Chrome however when printing from the Edge browser, I don't get the Secure Print pop up to enter a PIN. Instead this jams up the print queue and we've had to clear the queue manually and forcefully.

 

I've only managed to find this discussion from Microsoft with other users reporting the issue however no resolution:

 

http://answers.microsoft.com/en-us/windows/forum/apps_windows_10-msedge/how-enable-pin-protect-in-mi...

 

 

I've updated with the latest driver however this doesn't resolve the issue with Edge. Anyone know of any solution and/or workaround to this?

 

 

 

 

Moderator
Posts: 1,065
Registered: ‎07-08-2013

Re: Windows 10 Edge Browser and Secure Print Not Working

Hi, wsamaroo! Thanks for posting!

While our forum community members are welcome to chime in, Canon does not provide direct support for imageRUNNER series products. Instead, your dealer will be able to help you! If you don't have a dealer, please call us at 1-800-OK-CANON (1-800-652-2666) and we will be happy to provide you with the names of dealers in your area!

We hope this helps!

Highlighted
New Contributor
Posts: 1
Registered: ‎01-30-2017

Re: Windows 10 Edge Browser and Secure Print Not Working

Thought I would share what worked for me for anyone else who comes across this.

 

I was having the same issue with canon secure print in edge and photos in windows 10 using a print server. I was able to resolve the issue using the following steps.

 

  • Log onto the print server and open print management
  • under the "Drivers" section on the left hand side of print management, right click on the canon driver, go to isolation and select "none"
  • under the "Printers" section on the left hand side of print management, right click on the canon printer and select properties
  • in properties go to sharing
  • under sharing, deselect "Render print jobs on client computers"
  • Click "Apply", "OK"
  • right click on the canon printer again and select properties
  • in properties go to sharing
  • under sharing, reselect "Render print jobs on client computers"
  • Click "Apply", "OK"
New Contributor
Posts: 1
Registered: ‎04-05-2017

Re: Windows 10 Edge Browser and Secure Print Not Working

I had the same issue with a ricoh printer and your solution worked perfectly for me too! Thanks!
New Contributor
Posts: 1
Registered: ‎06-29-2017

Re: Windows 10 Edge Browser and Secure Print Not Working

Thanks its resolved in my case too

powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement