Canon Community Canon Community
 


Reply
Highlighted
New Contributor
Posts: 2
Registered: ‎01-12-2018

LiDE 220 Scanner Buttons Don't Work

Hello, 

 

I am trying to operate my new Canon scanner LiDE 220 with my mac. I am having difficulties getting the buttons on the scanner to work. Has anybody else had this issue? 

 

I have reinstalled the software and reset the settings, but still not working. Advice?

 

Thanks, colininthenorth

Moderator
Posts: 810
Registered: ‎10-12-2012

Re: LiDE 220 Scanner Buttons Don't Work

Hi, colininthenorth!
 
To have a better understanding of your issue, please let everyone know the version of Mac you are using (ex. 10.10, 10.11, etc).
 
If this is a time-sensitive matter, our US-based technical support team is standing by, ready to help via Email at http://Canon.us/SupportCF
  
Thanks!

New Contributor
Posts: 2
Registered: ‎01-12-2018

Re: LiDE 220 Scanner Buttons Don't Work

I'm using Mac OS Sierra 10.12.6

New Contributor
Posts: 1
Registered: ‎01-18-2018

Re: LiDE 220 Scanner Buttons Don't Work

Same problem, although I've had this scanner for over a year, and the buttons *used* to work.  Even so, it was a bit twitchy and now and then they would just stop.  Sometimes I could get them to work if I rebooted, but that hasn't worked for a while now.  Back to clicking with the mouse :-(

I'm running Mac High Sierra 10.13.2

powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement