Canon Community Canon Community
 


Reply
Occasional Contributor
Posts: 6
Registered: ‎10-26-2017

My post disappeared.

I just posted a very long reply in a specific topic "Please make MP Navigator EX work with MX922", with many images to show that there is a very worthy replacement for the MP Navigator EX, and it works beautifully.

 

I just wanted to check it and edit it a bit and it seems to have disappeared. I am not going to post the whole thing again, I spent about an hour on it.

 

I am angry that my very long post explaining exactly what I did to get this seems to have disappeared. Below my name, New Contributor and Avatar image on the left is does say Posts: 2. But I cannot see my first post anymore. I am so angry about this. I thought this could really help a bunch of people.

Honored Contributor
Posts: 5,427
Registered: ‎08-13-2015

Re: My post disappeared.

It this it?

 

http://community.usa.canon.com/t5/Printer-Multifunction-Support/Please-make-MP-Navigator-EX-work-wit...

 

???

----------------------------------------------------------------------------------------------------------------------------------------------------------

"I don't rent software. I use Photoshop CS6, ACR 9.8 and Lightroom 6.8 ."
Highlighted
Occasional Contributor
Posts: 6
Registered: ‎10-26-2017

Re: My post disappeared.

Yes it is.

 

It reappeared a short while later. As it turns out, it had been removed, because I had a third party link in it. After the link had been edited out, the post was placed back in the thread. 

powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement