Canon Community Canon Community
 


Reply
Occasional Contributor
Posts: 14
Registered: ‎02-11-2018

Pictures are only noise, with horizontal band of gray

[ Edited ]

Hi folks, I apologize if this has already been answered somewhere. I did look.

 

My problem is that my photos conist of what i can only describe as white/pink noise pcasssionally crossed horzonally by a band of gray. It doesn't seem to matter what setting I use. When I swtich to video, I get thin vertical lines of alternating black and white. My camera has not suffered any trauma and has not been in a dusty or otherwise hostile environment. When not in use, I keep it in a case. 

 

I have cleaned the lens and camera body contacts, used the camera to clean the sensor and have reformated my card.

 

Yesterday, my Canon 70D started displaying an error message and then died. Alas, I did not make note of any identifying numbers because I assumed it was a problem with the pop-up flash. In the past, I have had a problem with it hiting the bill of my cap. The camera died just as these problems started happening.  I assumed the battery was the issue. I charged the battery this morning and it fired right up. Everything otherwise seems to work fine.

 

I do not have another lens to test mine, but I can clearly see the image I am trying to take through the view finder and the lens seems to be communicating its settings accurately to the camera display. 

 

I suppose I will have to send my camera in to be repaired, but wanted to check first with knowledgle people to make sure there isn't a simple fix. Thank you for any help you can provide. I have tried to include a photo. If successful, it will apear below. It apears to be much more pink than what I see on the camera, if that matters at all.

 

 IMG_5005.jpg

Occasional Contributor
Posts: 14
Registered: ‎02-11-2018

Re: Pictures are only noise, with horizontal band of gray

Just cleared all my settings using the menu. No change.

Esteemed Contributor
Posts: 2,337
Registered: ‎02-17-2016

Re: Pictures are only noise, with horizontal band of gray

Bad Sensor/Digic. You will need to send it for repair.

Occasional Contributor
Posts: 14
Registered: ‎02-11-2018

Re: Pictures are only noise, with horizontal band of gray

Yes. This is what I am afraid of. Any idea of what causes this?

 

Super Contributor
Posts: 255
Registered: ‎09-29-2015

Re: Pictures are only noise, with horizontal band of gray

[ Edited ]

If the cost of repair is $500 or more, I wouldn't waste the money. 70D is notorious for a lot of problems.

 

Save your money and buy a 80D instead. Check it out from the link to Canon estore. (go to p.3)

 

 

 

https://shop.usa.canon.com/shop/en/catalog/02-04-18-save-up-to-469-20-instantly-when-you-buy-select-...

 

You may sell your broken 70D with full disclosure and get back $200-300 to subsidize your new purchase.

 

 

Occasional Contributor
Posts: 14
Registered: ‎02-11-2018

Re: Pictures are only noise, with horizontal band of gray

Well, I hope it doesn’t spec out anywhere near $500. 😳 Thank you for the link and for the advice about getting some money out of my camera, if it comes to that. I have to say that, up until now I have been super happy with the 70D. I’ve been using it nearly every day since I got it July 11, 2016 without any major problem, except a broken battery cover.
Esteemed Contributor
Posts: 4,285
Registered: ‎06-25-2014

Re: Pictures are only noise, with horizontal band of gray

[ Edited ]

Htromada wrote:

Yes. This is what I am afraid of. Any idea of what causes this?


We've seen many reports of similar problems with the 70D. A widely accepted explanation is that a component on the main circuit board overheats during video shooting and undergoes a catastrophic failure. The repair, which often involves replacement of the board, is apt to be expensive. So far, the problem seems to be confined to the 70D.

Bob
Boston, Massachusetts USA
Occasional Contributor
Posts: 14
Registered: ‎02-11-2018

Re: Pictures are only noise, with horizontal band of gray

Ah. One of the very things that attracted me to the 70D: video. Thanks for replying.
Highlighted
Occasional Contributor
Posts: 14
Registered: ‎02-11-2018

Re: Pictures are only noise, with horizontal band of gray

OK, camera body goes into the mail to be evaluated today. I'll let you guys know the results.

New Contributor
Posts: 4
Registered: ‎02-20-2018

Re: Pictures are only noise, with horizontal band of gray

Hi Htromada. My Eos70d has done the exact same thing last night with the same result you have on your screen.I've tried everything I can through settings and adjustments but always get the same result.Pink Noise. Could you please post your results. Hopefully this does not cost 500 or anywhere near that.If this is a common problem with the 70d canon should accept some responsibility in correcting it as it sounds like a manufacturing problem. Mine is only 3 years old and has had very little use and has never been mishandled or abused in any way.Looking forward to hearing from you. Hse2ire
powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement