Canon Community Canon Community
 


Reply
Occasional Contributor
Posts: 6
Registered: ‎10-27-2015

F stop setting goes to 00

Hello,

 

I'm new here and I have a rebel T3  It has a couple issues.  The f stop will be on 00 after I take a few shots.  I then turn off the camera, remove the lens, put the lens back on, turn the camer on and then my f stop is good at 5.4 but after a few shots it goes back to 00.    Any suggestions and thanks!!!

 

Kathleen

Respected Contributor
Posts: 1,974
Registered: ‎02-17-2016

Re: F stop setting goes to 00

What Lens?

Esteemed Contributor
Posts: 3,078
Registered: ‎06-11-2013

Re: F stop setting goes to 00

That’s typically an indicator that the camera is not able to detect a lens.  When I attach my cameras to my telescopes to do astrophotography (the telescope becomes the “lens” - and does not have any electronic communication with the camera body) the f-stop goes to “00”.

 

Check to make sure the contacts on the lens and camera body are not dirty (they seldom are dirty — but if you do see any obvious dirt, wipe it away with a soft cloth (don’t use a pencil eraser... the gold plating is very thin, soft, and can be scrubbed away by a pencil eraser).   

 

On the lens side, you’ll see gold contacts.  On the camera side, you’ll see tiny gold pins.  Each of those pins is on a spring... if you press them with your fingers, they’ll push in... and when you release they should spring right back out.  Make sure none of those pins are jammed (they all push in and spring back out).

 

The two above things are probably NOT the problem... but you should check them anyway.

 

More likely is that there’s a failure inside the lens (sometimes the wiring comes loose, etc.).  Depending on the lens, it may or may not be worth repairing.   Expensive “L” series lenses typically are worth repairing.   Entry level (low-priced) lenses usually cost more to repair than the price of just buying a replacement lens.

 

Tim Campbell
5D III, 5D IV, 60Da
Super Contributor
Posts: 172
Registered: ‎09-29-2015

Re: F stop setting goes to 00

Another possibility is that the lens is not lock in place properly.

 

Rotate the lens clockwise until you hear/feel a click.

 

But most likely is a broken/loose flex cable inside the lens.

Honored Contributor
Posts: 5,427
Registered: ‎08-13-2015

Re: F stop setting goes to 00


Ramblerkat wrote:

Hello,

 

I'm new here and I have a rebel T3  It has a couple issues.  The f stop will be on 00 after I take a few shots.  I then turn off the camera, remove the lens, put the lens back on, turn the camer on and then my f stop is good at 5.4 but after a few shots it goes back to 00.    Any suggestions and thanks!!!

 

Kathleen


I will assume that an an f/stop of f/5.4 is a typo.  That is not a typical f/stop value.  Or, it could be an indication of a communication problem.  What happens when you try a different lens?  If another lens works normally, then your first lens is probably the fault.

----------------------------------------------------------------------------------------------------------------------------------------------------------

"I don't rent software. I use Photoshop CS6, ACR 9.8 and Lightroom 6.8 ."
Highlighted
VIP
Posts: 8,116
Registered: ‎12-07-2012

Re: F stop setting goes to 00

"I'm new here and I have a rebel T3  It has a couple issues."

 

What are the "couple issues" besides the f00 ?  That may be important and revealing.

A lot of Canon stuff. Along with, a lot of other stuff.
powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement