Canon Community Canon Community
 


Reply
New Contributor
Posts: 3
Registered: ‎03-23-2017

Color temperature changing during video shot (7D)

[ Edited ]

Hello!

 

Yesterday I shot some videos with my 7D and after downloading the videos to my laptop I noticed every movie starts with the correct color temperature and after a few seconds the colors seem a lot hotter.

 

Does somebody knows why this happens and how can I prevent that?

 

Here are some facts:

 

* I was using Live View so I could trigger movie recording remotely from my laptop (I was shooting alone).

 

* I recorded SEVERAL takes within a period of 4 hours, each take lasting about 2 minutes, and waiting about 1 or 2 minutes before starting recording the next take (sometimes I started immediately). I kept just the very last ones, so I don't know if this issue was happening during the first takes. Could this problem be related to camera sensor working for hours straight, even taking a break of 1 or 2 minutes between each take?

 

* Light sources remained constant during the entire recording session.

 

Below are some screenshots so you can see what I'm talking about:

 

Thanks!

 

AT THE START OF THE VIDEO:

 7d_before.png

 

AFTER A FEW SECONDS (notice how skin tones changed drastically):

 7d_after.png

Respected Contributor
Posts: 1,918
Registered: ‎02-17-2016

Re: Color temperature changing during video shot (7D)

What is the light source?

New Contributor
Posts: 3
Registered: ‎03-23-2017

Re: Color temperature changing during video shot (7D)

Hi @kvbarkley

Light source is a couple of softboxes positioned diagonally at my both sides. I'm using 5500k/125W lamps on them.
Respected Contributor
Posts: 1,918
Registered: ‎02-17-2016

Re: Color temperature changing during video shot (7D)

Tungsten, flourescent or led?

New Contributor
Posts: 3
Registered: ‎03-23-2017

Re: Color temperature changing during video shot (7D)

It is fluorescent:

 

IMG_1519.JPG

Respected Contributor
Posts: 1,918
Registered: ‎02-17-2016

Re: Color temperature changing during video shot (7D)

The flicker is probably faking out the auto white balance, or the flicker is not syncd with the video.

 

New Contributor
Posts: 4
Registered: ‎10-05-2017

7D swithced from raw to jpeg

All of a sudden my 7d switches off raw to jpeg - if i set it to raw only, as soon as the camera shots down and reopens its now jpeg.  Any ideas.

Esteemed Contributor
Posts: 3,617
Registered: ‎06-25-2014

Re: 7D swithced from raw to jpeg

[ Edited ]

Rdf254 wrote:

All of a sudden my 7d switches off raw to jpeg - if i set it to raw only, as soon as the camera shots down and reopens its now jpeg.  Any ideas.


Are you using one of the "C" settings on the mode dial? I'm pretty sure that when the camera is turned on in those modes, it reverts to the settings that mode had when it was last updated. If it's not what you want, re-save the mode after you change the setting from JPEG to RAW.

Bob
Boston, Massachusetts USA
Honored Contributor
Posts: 5,228
Registered: ‎08-13-2015

Re: Color temperature changing during video shot (7D)

If your WB is set to AUTO, set it to a fixed value, and take a shot of grey card before, during, and after your filming session.

----------------------------------------------------------------------------------------------------------------------------------------------------------

"I don't rent software. I use Photoshop CS6, ACR 9.8 and Lightroom 6.8 ."
New Contributor
Posts: 4
Registered: ‎10-05-2017

Re: Color temperature changing during video shot (7D)

No this happens in Manual mode.
powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement