Canon Community Canon Community
 


Reply
New Contributor
Posts: 2
Registered: ‎03-23-2013
Accepted Solution

[5D Mark III] Why begins my custom file name with an underscore

Hi everybody,

 

I am confused. I have set up a custom file name (Menu Screen: "Set Up 1" -> "User Setting 2") with 3 individual letters and the used image size. I set it up as "RAW" so the output should be like "RAWL0001.cr2" but the filenames are always using underscores instead of the first custom letter:  "_AWL0001.cr2".

I have also tried the "User Setting 1" which has 4 individual letters and no indication for the image size within the file name.

Same here.

What baffles me most, is that the manual states that it is not allowed to use an underscore on the first position.


Anybody an idea?

 

Regards,

 

Oliver

Esteemed Contributor
Posts: 2,246
Registered: ‎11-14-2012

Re: [5D Mark III] Why begins my custom file name with an underscore

[ Edited ]

Look up "Setting the Colorspace" in your manual.

 

You've set the camera to shoot in ADOBE RGB which isn't advisable for the majority of users.

 

"A skill is developed through constant practice with a passion to improve, not bought."
New Contributor
Posts: 2
Registered: ‎03-23-2013

Re: [5D Mark III] Why begins my custom file name with an underscore

Hi cicopo,

 

Thx! That was it.

I havent thought in that direction.

Yes, I am using Adobe RGB color space (and for a reason).

At least now I know that nothing is wrong and I can find a workaround for the naming (which will be something like a placeholder for the first position, because this will be replaced anyway).

 

Thanks again and all the best,

 

Oliver

Esteemed Contributor
Posts: 2,246
Registered: ‎11-14-2012

Re: [5D Mark III] Why begins my custom file name with an underscore

Glad to be of help. As long as you know you need to use Adobe RGB it's a good way to verify thatwhat you're getting.

 

"A skill is developed through constant practice with a passion to improve, not bought."
Reputable Contributor
Posts: 842
Registered: ‎03-06-2013

Re: [5D Mark III] Why begins my custom file name with an underscore

If you shoot RAW, colorspace doesn't matter. sRGB or AdobeRGB is the same for RAW, it only applied to JPEG.
--------------------------------------------------------------------------------------------------
Weekend Travelers Blog | Eastern Sierra Fall Color Guide
New Contributor
Posts: 1
Registered: ‎10-15-2013

Re: [5D Mark III] Why begins my custom file name with an underscore

Many thanks...who knew?

Occasional Contributor
Posts: 5
Registered: ‎11-20-2017

Re: [5D Mark III] Why begins my custom file name with an underscore

Thank you for asking this, I am experiencing the same issue! I never would have thought that the color space would affect the file name? Still baffled but I also just changed my color space back to sRGB and hope the issue is now resolved.

Highlighted
Esteemed Contributor
Posts: 4,168
Registered: ‎06-25-2014

Re: [5D Mark III] Why begins my custom file name with an underscore


RobBuck wrote:

Thank you for asking this, I am experiencing the same issue! I never would have thought that the color space would affect the file name? Still baffled but I also just changed my color space back to sRGB and hope the issue is now resolved.


The only compelling reason for the ability to control the file names is to avoid name conflicts when you're using more than one camera. Once you get the files under the control of a photo editor, you can rename them anything you like.

Bob
Boston, Massachusetts USA
powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement