Canon Community Canon Community
 


Reply
New Contributor
Posts: 3
Registered: ‎10-24-2013
Accepted Solution

camera not focusing or taking pictures

I have had my camera for 2 years and have had no problems.  Now it won't focus properly when using the LCD screen.  It also says it is busy when I try to take a picture. Help!! It will take pictures when I use the viewfinder.

Moderator
Posts: 1,366
Registered: ‎07-08-2013

Re: camera not focusing or taking pictures

Hi, moma!

So that the Community can help you better, we will need to know exactly which model of camera you're using. That, and any other details you'd like to give will help the Community better understand your issue!

Thanks and have a great day!

 

New Contributor
Posts: 3
Registered: ‎10-24-2013

Re: camera not focusing or taking pictures

My camera is a Canon EOS Rebel T3

Moderator
Posts: 1,005
Registered: ‎10-23-2012

Re: camera not focusing or taking pictures

[ Edited ]

moma,

 

You may be receiving the BUSY message because the camera is unable to achieve a focus lock.  The camera may not release the shutter to take a picture if it cannot focus on anything.  When you are shooting in Live View with the LCD, the camera uses a different method to focus than it does when you use the viewfinder.

 

You may try changing the focusing method in the menu by following these steps:

 

  1. Press MENU.
  2. Select the [Camera #4] tab.
  3. Select [AF Mode].
  4. Select [Quick Mode].

This will drop the mirror and black over the frame briefly to use the AF sensor to focus just like you were using the viewfinder instead of the LCD.  When a focus lock is achieved, the camera will raise the mirror and the LCD will show an image again so you can take the picture.

 

 

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.
New Contributor
Posts: 3
Registered: ‎10-24-2013

Re: camera not focusing or taking pictures

Thanks for your response. That made things worse.  The camera didn't attempt to focus and even though it made a clicking sound, no picture was taken.

Esteemed Contributor
Posts: 3,499
Registered: ‎06-11-2013

Re: camera not focusing or taking pictures

If the camera is in "One Shot" mode (it's default mode) then it also uses something called "Focus Priority".  This means that it _must_ confirm that it was able to achieve focus before it will take a photo.

 

The other mode is called "AI Servo" which uses something called "Release Priority".  In that mode the camera _will_ take a photo when you completely press the shutter button even if it was not able to focus (usually this is not a behavior you want unless you know how to watch for it to confirm focus, but sports photographers like this mode.)

 

There is a focus mode called "AI Focus" -- it's not truely a new mode... it really just means it will try to evalutate if a subject is moving or not and then try to use either "One Shot" mode or "AI Servo" mode depending on if the subject was stationary or moving.

 

ALSO... the camera will only attempt to auto-focus is the AF/MF switch on your lens is in the AF (auto-focus) position.  If you switch it to MF (manual focus) then the camera should take a photo immediately (even if it's not focused).

 

Anyway... the camera can struggle to focus if the lighting is poor and/or if the subject lacks contrast (e.g. if you simply point the camera at a clear blue sky then it will actually struggle to focus -- even a starry night sky is a problem because the individual stars just aren't big enough and bright enough.  

 

If your camera is having a problem AND you are taking a photo in poor lighting or of a subject that lacks contrast (or both) then this isn't actually a problem with the camera (even a perfect working camera would have problems in those situations).

 

It might help if we could eliminate the possibility that the reason the camera is struggling to focus is due to inadequate lighting.

 

Can you take the camera on on a nice birght sunny day and try to focus on a well-illuminated subject?  This would allow you to either confirm or eliminate the possibility that lighting is to blame.

 

There is also the possibility that the lens is a problem.  What lens are you using and do you have more than one lens?

 

If you have the standard "kit" lens that usually comes with a T3, it should be an EF-S 18-55mm f/3.5-5.6 IS II.  This lens does _not_ allow for "full time" manual focus.  This means you should not attempt to focus the lens if the lens is in "AF" mode.  Switch the lens to "MF" mode.  Turn the focus ring at the front of the lens all the way in one direction (it doesn't matter which way) until you have run the focus either all the way "out" or all the way "in".   Then switch the focus mode switch back to "AF".  Point the camera at a subject and attempt to focus.  You *should* hear the focus motors on the lens as it attempts to focus.  If you do not hear the focus motors, then it could indicate a problem with the lens.   If, by some chance, you happen to own either a "USM" lens or the new "STM" lens, these lenses have focusing motors which are extremely quiet (espeically the "STM" lenses) so you likely would not hear the lens focus.  But the "STM" version of the EF-S 18-55mm lens is extremely new and as it sounds like your camera is a few years old, you probably do not have the "STM" version.


Usually if the camera or lens has a malfunction then the camera would display an error message code.  It doesn't sound like it's displaying a code, which makes me suspect it's not taking a photo because it's unable to lock focus (but the focusing mechanism is correctly attempting to focus).   This is why I am wonderng if the reason it is not locking focus is due to inadequate light or due to a subject with inadequate contrast.

 

Tim Campbell
5D III, 5D IV, 60Da
New Contributor
Posts: 1
Registered: ‎11-30-2015

Re: camera not focusing or taking pictures

I'm having the same issue described above with my T3i. Coincidentally perhaps after taking several longer videos a few weeks ago I can't shoot in liveview. Works fine using the optical viewfinder but shooting the same scene with liveview I only hear a shutter sound with a half or full press of the shutter release, but no photo is captured. That is to say half and full press of the shutter release yield identical behaviour, which is unusual. There is no attempt by the camera to focus and not image is captured. Tried a variety of environments, so contrast isn't the issue. Tried multiple lens too.
New Contributor
Posts: 1
Registered: ‎08-20-2017

Re: camera not focusing or taking pictures

Kevin....I have the same issue....did you ever get it fixed? If so, how did you do it?
New Contributor
Posts: 2
Registered: ‎03-07-2018

Re: camera not focusing or taking pictures

[ Edited ]

Couldn’t help but notice the comment in this string regarding the cameras methods for determining AF lock. My camera is a rebel T3. The camera will NEVER autofocus thru the viewfinder but works perfectly fine when using the lcd screen. This is consistent thru all available settings and occurs with multiple lens’s, in good light conditions. When using the viewfinder the lens will attempt to focus but will always stop in a location which is just marginally out of focus. The camera, of course, never achieves AF lock and therefore doesn’t release the shutter.........  any ideas?

Esteemed Contributor
Posts: 2,394
Registered: ‎02-17-2016

Re: camera not focusing or taking pictures

What lens?

 

You probably need to send it in.

powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement