Canon Community Canon Community
 


Reply
New Contributor
Posts: 2
Registered: ‎08-06-2017

Canon connect app : video playback not working (200D)

Hello,

Tryed the canon connect app with my 200D. Everything is working fine expect that I cannot playback the video that are on the camera SD card. I can view the pictures, I can view thumbnail of the video. But there is no way to play de video.
I tried it with different smartphone and tab.

This functionnality is very basic. Is it normal that it is lacking ?

Thanks in adavance

Antonin

Esteemed Contributor
Posts: 4,862
Registered: ‎08-13-2015

Re: Canon connect app : video playback not working (200D)

Trying hard to figure out your scenario.  I think you have to transfer the video for playback.

----------------------------------------------------------------------------------------------------------------------------------------------------------

"I don't rent software. I use Photoshop CS6, ACR 9.8 and Lightroom 6.8 ."
New Contributor
Posts: 2
Registered: ‎08-06-2017

Re: Canon connect app : video playback not working (200D)

Hello, this is just what I want to avoid (transferring the video on the smartphone). I would like to watch them without transferring them... The same way that we do with pictures. Somebody told me that it was possible to do it with the Canon app. I was wondering if there is some bug in the app that doesn't allow it to work with a 200d. Can you confirm that the playback function is impossible without transferring the video? Thankd
powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement