Canon Community Canon Community
 


Reply
Highlighted
New Contributor
Posts: 1
Registered: ‎11-29-2017

Purple Glitch of Death - C300 Mk II

I'm sure this has been discussed before but has anyone experienced this awful purple glitch with the C300 Mk II? (footage stills below)

 

I'm shooting a feature doc right now and it's constantly giving me trouble when shooting in backlight. Even rented another body and we're still having the same issue. I took it to canon and they said it was just normal and to avoid shooting in backlight. I do not believe this is acceptable for a camera. It's hideous and completely baked into the footage even in the log. Looking for any workarounds or advice before considering a different camera for the remainder of our shoot. 

 

Screenshot 2017-11-29 10.34.41.png24131767_10214863918335064_8824983347233337615_o.jpg

 

unnamed-1.png

Product Expert
Product Expert
Posts: 609
Registered: ‎10-17-2012

Re: Purple Glitch of Death - C300 Mk II

Hello BenJoyner, 

I understand that there is a purple tint to footage captured with the EOS C300 Mark II.  In order for the community to assist you, all the settings you used for recording should be detailed.  With so many methods to correct for something like a tint, it would be beneficial to the community if more information was present such as if this tint has been present in all your attempts to color correct.   

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.
powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement