Canon Community Canon Community
 


Reply
New Contributor
Posts: 2
Registered: ‎06-16-2013

Noise with Tamron Iris on C100

Hi everybody, 

 

I just bought a fantastic C100. I love it.

I used it a little bit with a Tamron 24-70 VC 2.8.

I like the lens and this is what I'm looking for.

 

There's just a problem.

When I use the iris ring it makes a strange mechanical noise.

 

That's normal?

Could I do something to fix it?

Everybody noticed this problem?

 

Thanks!

New Contributor
Posts: 1
Registered: ‎08-17-2013

Re: Noise with Tamron Iris on C100

Hi there,
Just got my C-100 and I am experiencing the noise problem. I am using the Canon 17-55, Tamron 70-200 and Tokina 11-16 and I can hear the clicking noise when changing aperture. Any initial information or a way to fix it? Thanks!
New Contributor
Posts: 2
Registered: ‎06-16-2013

Re: Noise with Tamron Iris on C100

Hi Schech,

 

actually I tested my canon with some other lenses and a lot of lenses made this noise a little bit. It's not just my tamron, as you saw.

By the way I think it's not a big problem and most important thing I never heard it in my footage.

 

Bye.

Highlighted
New Contributor
Posts: 2
Registered: ‎07-17-2017

Re: Noise with Tamron Iris on C100

I use a 5dm3 and purchased the Tamron 70-200 and when I stop down to 2.8, the noise is horrific. Not just the single click, instead, it clickity clickity clackity clack. It is rediculous. I purchased it a little over a week ago and returned it today for an exchange. I get the click with my Tamron 15-30 but it does not to the clickity clackity thing. I let the guy from the retail store hear it over the phone and he just said, yeah, send it back for an exchange. Does yours make that sound when you initially get to 2.8?

powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement