Canon Community Canon Community
 


Reply
New Contributor
Posts: 1
Registered: ‎03-26-2017

C100 Mark II & Sachtler FSB 4 : Jittery Footage

Hello, 

 

I recently purchased the C100 Mark II and Sachtler FSB 4 Tripod. I've been using this camera for months at work with limited problems in terms of picture quality. However on my personal C100 Mark II, I have noticed that when I perform any type of movement (particularly pans and tilts) the camera produces a strobing effect similar to interlacing. I can’t tell if the strobing is a mechanical error derived from the tripod or a setting within the C100 Mark II. As I began to take on new clients this type of behavior can not persist. 

 

I have attached two examples of the problem filmed in two separate environments. 

Please help so I can get the most out of my investment. 

 

EX : 1 

 

 

EX : 2 

 

Product Expert
Product Expert
Posts: 514
Registered: ‎10-17-2012

Re: C100 Mark II & Sachtler FSB 4 : Jittery Footage

 Hello Davidbowietvc15, 

So the community may provide the best assistance we'd like to find out a little more information about this issue.  For example what are the exposure and recording settings at the time this issue occurs? 

Do they seem to occur no matter what mode or settings you are using?  

What is the lens you are using on the camera?  

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.
New Contributor
Posts: 3
Registered: ‎10-14-2017

Re: C100 Mark II & Sachtler FSB 4 : Jittery Footage

[ Edited ]

Hi,

 

I'm having the same issue with my C100 Mark II, no matter what frame rate or lighting condition. I have tried all the frame rates, codecs and bit rates and they all have the same result.

 

I generally shoot at 23.98p with a shutter of 180 degrees and like Davidbowietvc15, I cannot move the camera in any way without this very distracting strobing effect happening.

 

I've trawled throught the menus and cannot find anything that I think could be the reason, I have also done lots of research online and no one seems to know anything about it. I have a friend with a C100 MKI and he is stumped by it too.

 

I am quite desperate to correct this if I can so any advice would be most apreciated.

 

Thanks

Honored Contributor
Posts: 5,440
Registered: ‎08-13-2015

Re: C100 Mark II & Sachtler FSB 4 : Jittery Footage

That looks like it could be Image Stabilization in the lens.  Try turning it off.  You do not need it on a tripod, anyway.

----------------------------------------------------------------------------------------------------------------------------------------------------------

"I don't rent software. I use Photoshop CS6, ACR 9.8 and Lightroom 6.8 ."
New Contributor
Posts: 3
Registered: ‎10-14-2017

Re: C100 Mark II & Sachtler FSB 4 : Jittery Footage

I only have one IS lens and I rarely use IS anyway.

I have noticed this slight strobing in other C100 mkI/mkII videos but none of them are as bad as this.
Product Expert
Product Expert
Posts: 514
Registered: ‎10-17-2012

Re: C100 Mark II & Sachtler FSB 4 : Jittery Footage

Hello marklamin, 

We are sorry this also seems to affect your footage as well.  Like other users, is the Sachtler FSB 4 tripod a contributing factor? 

Or, does this issue seem to occur outside those circumstances? 

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.
New Contributor
Posts: 3
Registered: ‎10-14-2017

Re: C100 Mark II & Sachtler FSB 4 : Jittery Footage

Hi Tim,

The issue seems to occur with any camera movements whether it is panning and tilting on a tripod, or tracking on a slider or flying it on a steadicam or gimbal.

I have noticed evidence of these strobing issues in other people's work, some of which were shot on the C100 mkI aswell as the mkII. So this strobing can be seen in the mkI aswell but I haven't seen anything as bad as what me and Davidbowietvc15 are experiencing.
Highlighted
Product Expert
Product Expert
Posts: 514
Registered: ‎10-17-2012

Re: C100 Mark II & Sachtler FSB 4 : Jittery Footage

Hello marklamin, 

It's unfortunate to hear that you're continuing to experience this issue in a variety of situations.  It may be best if Canon examines this camera on hand at our Factory Service Center to rule out any irregularities.  You can set this up through the Canon Support and Service web site, here.     

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.
powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement