Canon Community Canon Community
 


Reply
New Contributor
Posts: 2
Registered: ‎04-13-2016

Are others experiencing glitches both on the camera and on the recorded material with the C100mk2?

Hi everyone,

 

I was filming an interview today and came across artifacts in my image. I generally use peaking 2 to assist with checking focus, and I will spend most of the time in expanded focus so I can check their eyes etc. It seems whenever I'm in expanded focus, I would get this glitchy line appearing as red on the screen with peaking on.

 

No worries, at least it won't be on the recorded image... or at least I thought!

 

cropped.jpg

 

I tried exporting video and the same line appears. Does anyone have any suggestions? Time to get a service and/or sensor clean? It's only a few months old.

 

Many thanks,

 

Tom

New Contributor
Posts: 2
Registered: ‎04-13-2016

Re: Are others experiencing glitches both on the camera and on the recorded material with the C100mk

Okay, so I've left this here for a while... any ideas?

 

If you can't see what I'm talking about, it's a vertical line just right of her mouth and nose.

 

Thanks! Smiley Happy

Moderator
Posts: 737
Registered: ‎10-12-2012

Re: Are others experiencing glitches both on the camera and on the recorded material with the C100mk

H, Tom!

Welcome to The Canon Forums, and thank you for your inquiry. We do hope someone in the community is able to assist!

 

If you are looking for support from Canon USA, we need to let you know that the Canon Forum is hosted and moderated within the United States by Canon USA. We are only able to provide support for Canon products manufactured for and used within the US market.

If you live outside the United States, please visit http://www.canon.com and select your country or region for your support needs.

While the community is welcome to chime in, and you are welcome to discuss Canon products sold outside of the United States, please be aware that you will not receive support directly from Canon USA.

Frequent Contributor
Posts: 56
Registered: ‎07-19-2014

Re: Are others experiencing glitches both on the camera and on the recorded material with the C100mk

Yuck! How often are you getting the glitches? Is it worse on footage with more motion? Any chance you've noticed it while using an external recorder?

______________________________
I'm a cinematographer in Chicago using mostly Canon gear. I also founded MKE Production Rental in Milwaukee.
powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement