Canon Community Canon Community
 


Reply
Highlighted
New Contributor
Posts: 3
Registered: ‎05-06-2018

Vixia HF R500 recording almost no sound

Bought a used R500.  Everything except sound seems to be working fine.  When playing back video you can barely here any audio.  If tuning up volume on PC there is lots of background static/snow noise and you can barely make out the audio that I would expect to here.  Even yelling at the camera, the sound is barely audible during playback.  Tried a mic attached to a set of headphones, inserted in "mic" port.   Same results.  Barely hear anything.

 

What can i check.  Is the camera audio broken?

 

Anyway to fix it?  This seem to be a nice camera.  Would love to get it working correctly.

 

Thanks,

 

Richard

Product Expert
Product Expert
Posts: 618
Registered: ‎10-17-2012

Re: Vixia HF R500 recording almost no sound

Hello richardkeene, 

When this occurs, what shooting mode are you in?  You may wish to try a different microphone, one that has a 3.5mm output, 300 ohm spec and is self powered.  Normally microphones wouldn't have a set of headphones attached, so you may wish to try a different set to see if the same thing happens.

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.
Super Contributor
Posts: 225
Registered: ‎02-13-2016

Re: Vixia HF R500 recording almost no sound

Perhaps the previous owner has turned off the auto volume level control and manually reduced the volume level. The menus on these camcorders can be a bit tricky to navigate at first but the operators manual should walk you thru the procedure. It can take a while to figure out the menu structure and get comfortable finding your way around.

New Contributor
Posts: 3
Registered: ‎05-06-2018

Re: Vixia HF R500 recording almost no sound

Thank you both.

 

I do not have an external mic to try.

 

I have reset the camera to "defaults" twice now.  No change.

 

When testing again, I got an error message about file date to card, something or other.  Weird. 

 

Chat with Canon about service.  $149 to have it worked on.  Thats a shame.  Was a nice camera.

 

Richard

New Contributor
Posts: 3
Registered: ‎05-06-2018

Re: Vixia HF R500 recording almost no sound

Looks like there is no update to firmware for this camera.  Is that correct or was the online message due to the version of my PC operating system?

 

Thanks,

 

Product Expert
Posts: 878
Registered: ‎10-16-2012

Re: Vixia HF R500 recording almost no sound

Hi Richardkeene,

 

Thanks for your reply.

 

Canon has not released a firmware update for this camcorder.

 

Please choose the "P" or "Cinema" shooting mode, then do the following:

 

Disconnect any external microphone from your camcorder, power it on (if it's not already on), the touch the "Home" icon, "Main Functions" (Camcorder icon with a gear over it), then scroll to the bottom and choose "Mic Level". When the screen changes, choose "M". At the bottom of the screen, you'll see a meter registering the sound "heard" by the camcorder and the manual recording level, just below that.

 

If you adjust the level to about midway, in a room where there's some activity (people walking around, talking, TV in the background, etc), you should see sound registering. The sound meter should jump when you hear sounds. Is this the case, here?

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.
powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement