Canon Community Canon Community
 


Reply
New Contributor
Posts: 1
Registered: ‎09-15-2017

Need help with HDMI Output. XF205.

[ Edited ]

Ok. So I'm opening this up to the forums because I can't make any sense of it.

 

I have an Canon xf205, an AJA Io4K, and an MSI GS63VR Laptop, I use this rig for streaming touch football games. However, about 3 months after purchasing and using the AJA box stopped recieving hdmi from the camera. So, assuming it was the camera, I began troubleshooting. I plugged the Camera into a monitor to see if it was exporting video. Camera was working fine. So I plugged my desktop pc into the AJA box and it recieved the HDMI output fine. So, atm, I have 2 devices that both work fine, but not together. I have tested many hdmi cables, tried changing various settings but to no use. 

If anyone has any ideas I am more than happy to hear them.

 

Thanks,

 

EDIT: Im thinking it is the Camera rather than the AJA box due to the AJA box recognising everything that has a HDMI output in this house (alot) and the Camera only being tested with a couple monitors.

Product Expert
Product Expert
Posts: 542
Registered: ‎10-17-2012

Re: Need help with HDMI Output. XF205.

Hello PalmBeachTouch, 

I understand your XF205 may not be outputting correctly from the HDMI.  In order to get a better sense of what the issue may be we would need to evaluate your equipment on site.  You can set up service through Canon's Service and Repair web site, here


Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.
powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement